{"action":"Upgrade libvncserver to 0.9.11+dfsg-1.2 or later.","affected":[{"fixed":"0.9.11+dfsg-1.2","introduced":"0"}],"component":"libvncserver","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.9.11+dfsg-1.2"],"id":"tcs_01M5ND9YG7MBW5DNAYR3W9YPS8","modified_at":"2026-10-23T18:03:05.034994494Z","published_at":"2018-12-19T16:29:00.560Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-20024","https://security-tracker.debian.org/tracker/CVE-2018-20024"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-20024#Debian:14/libvncserver","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-20024"}],"summary":"LibVNC before commit 4a21bbd097ef7c44bb000c3bd0907f96a10e4ce7 contains null pointer dereference in VNC client code that can result DoS."}