{"action":"Upgrade libexif to 0.6.21-5.1 or later.","affected":[{"fixed":"0.6.21-5.1","introduced":"0"}],"component":"libexif","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.6.21-5.1"],"id":"tcs_01M5ND9Z5MVX2B0CFKR547JRX5","modified_at":"2026-10-23T18:03:04.212896189Z","published_at":"2019-02-20T17:29:00.820Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-20030","https://security-tracker.debian.org/tracker/CVE-2018-20030"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-20030","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-20030"}],"summary":"An error when processing the EXIF_IFD_INTEROPERABILITY and EXIF_IFD_EXIF tags within libexif version 0.6.21 can be exploited to exhaust available CPU resources."}