{"action":"Upgrade mosquitto to 1.5.5-1 or later.","affected":[{"fixed":"1.5.5-1","introduced":"0"}],"component":"mosquitto","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.5.5-1"],"id":"tcs_01M5NDA4T0SRK3HBCTA1HGREHN","modified_at":"2026-10-23T18:04:47.282452139Z","published_at":"2018-12-13T20:29:00.240Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-20145","https://security-tracker.debian.org/tracker/CVE-2018-20145"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-20145#Debian:14/mosquitto","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-20145"}],"summary":"Eclipse Mosquitto 1.5.x before 1.5.5 allows ACL bypass: if the option per_listener_settings was set to true, and the default listener was in use, and the default listener specified an acl_file, then t"}