{"action":"Upgrade wordpress to 5.0.1+dfsg1-1 or later.","affected":[{"fixed":"5.0.1+dfsg1-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.0.1+dfsg1-1"],"id":"tcs_01M5NDA4X9MEGXEPBY5R18H7QC","modified_at":"2026-10-23T18:03:04.668156382Z","published_at":"2018-12-14T20:29:00.343Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-20147","https://security-tracker.debian.org/tracker/CVE-2018-20147"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-20147","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-20147"}],"summary":"In WordPress before 4.9.9 and 5.x before 5.0.1, authors could modify metadata to bypass intended restrictions on deleting files."}