{"action":"Upgrade wordpress to 5.0.1+dfsg1-1 or later.","affected":[{"fixed":"5.0.1+dfsg1-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.0.1+dfsg1-1"],"id":"tcs_01M5NDA57A5NQMR94MF1MEFJC8","modified_at":"2026-10-23T18:03:04.510734756Z","published_at":"2018-12-14T20:29:00.390Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-20148","https://security-tracker.debian.org/tracker/CVE-2018-20148"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-20148","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-20148"}],"summary":"In WordPress before 4.9.9 and 5.x before 5.0.1, contributors could conduct PHP object injection attacks via crafted metadata in a wp.getMediaItem XMLRPC call. This is caused by mishandling of serializ"}