{"action":"Upgrade wordpress to 5.0.1+dfsg1-1 or later.","affected":[{"fixed":"5.0.1+dfsg1-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.0.1+dfsg1-1"],"id":"tcs_01M5NDA5VRFAHJ35Z3HCE9MXB3","modified_at":"2026-10-23T18:03:47.978674907Z","published_at":"2018-12-14T20:29:00.470Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-20150","https://security-tracker.debian.org/tracker/CVE-2018-20150"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-20150","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-20150"}],"summary":"In WordPress before 4.9.9 and 5.x before 5.0.1, crafted URLs could trigger XSS for certain use cases involving plugins."}