{"action":"Upgrade wordpress to 5.0.1+dfsg1-1 or later.","affected":[{"fixed":"5.0.1+dfsg1-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.0.1+dfsg1-1"],"id":"tcs_01M5NDA6W2ZAFQ5T5RDY9V0XVT","modified_at":"2026-10-23T18:03:48.017079547Z","published_at":"2018-12-14T20:29:00.517Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-20151","https://security-tracker.debian.org/tracker/CVE-2018-20151"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-20151#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-20151"}],"summary":"In WordPress before 4.9.9 and 5.x before 5.0.1, the user-activation page could be read by a search engine's web crawler if an unusual configuration were chosen. The search engine could then index and"}