{"action":"Upgrade terminology to 1.3.1-1 or later.","affected":[{"fixed":"1.3.1-1","introduced":"0"}],"component":"terminology","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.3.1-1"],"id":"tcs_01M5NDA84S383C891PT9R6S3VR","modified_at":"2026-10-23T18:03:04.601027840Z","published_at":"2018-12-17T05:29:00.957Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-20167","https://security-tracker.debian.org/tracker/CVE-2018-20167"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-20167#Debian:13/terminology","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-20167"}],"summary":"Terminology before 1.3.1 allows Remote Code Execution because popmedia is mishandled, as demonstrated by an unsafe \"cat README.md\" command when \\e}pn is used. A popmedia control sequence can allow the"}