{"action":"Upgrade faad2 to 2.8.8-3.1 or later.","affected":[{"fixed":"2.8.8-3.1","introduced":"0"}],"component":"faad2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.8.8-3.1"],"id":"tcs_01M5NDAFRPZGGBEN61FN74R0ME","modified_at":"2026-10-23T18:03:21.063494721Z","published_at":"2018-12-18T01:29:00.470Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-20199","https://security-tracker.debian.org/tracker/CVE-2018-20199"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-20199","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-20199"}],"summary":"A NULL pointer dereference was discovered in ifilter_bank of libfaad/filtbank.c in Freeware Advanced Audio Decoder 2 (FAAD2) 2.8.8. The vulnerability causes a segmentation fault and application crash,"}