{"action":"Upgrade krb5 to 1.16.2-1 or later.","affected":[{"fixed":"1.16.2-1","introduced":"0"}],"component":"krb5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.16.2-1"],"id":"tcs_01M5NDAGGDXCD6K2NNR3VATBF4","modified_at":"2026-10-23T18:03:21.031530431Z","published_at":"2018-12-26T21:29:02.543Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-20217","https://security-tracker.debian.org/tracker/CVE-2018-20217"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-20217","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-20217"}],"summary":"A Reachable Assertion issue was discovered in the KDC in MIT Kerberos 5 (aka krb5) before 1.17. If an attacker can obtain a krbtgt ticket using an older encryption type (single-DES, triple-DES, or RC4"}