{"action":"Upgrade haproxy to 1.8.16-2 or later.","affected":[{"fixed":"1.8.16-2","introduced":"0"}],"component":"haproxy","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.8.16-2"],"id":"tcs_01M5NDB4E09C95CTXMDMDC4NRH","modified_at":"2026-10-23T18:03:05.079462671Z","published_at":"2019-03-21T16:00:36.297Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-20615","https://security-tracker.debian.org/tracker/CVE-2018-20615"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-20615#Debian:13/haproxy","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-20615"}],"summary":"An out-of-bounds read issue was discovered in the HTTP/2 protocol decoder in HAProxy 1.8.x and 1.9.x through 1.9.0 which can result in a crash. The processing of the PRIORITY flag in a HEADERS frame r"}