{"action":"Upgrade twitter-bootstrap3 to 3.4.0+dfsg-1 or later.","affected":[{"fixed":"3.4.0+dfsg-1","introduced":"0"}],"component":"twitter-bootstrap3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.4.0+dfsg-1"],"id":"tcs_01M5NDB72XDFPJWQDR7MM6SB51","modified_at":"2026-10-23T18:03:05.300979564Z","published_at":"2019-01-09T05:29:01.287Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-20676","https://security-tracker.debian.org/tracker/CVE-2018-20676"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-20676","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-20676"}],"summary":"In Bootstrap before 3.4.0, XSS is possible in the tooltip data-viewport attribute."}