{"action":"Upgrade gitolite3 to 3.6.11-1 or later.","affected":[{"fixed":"3.6.11-1","introduced":"0"}],"component":"gitolite3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.6.11-1"],"id":"tcs_01M5NDB8EDWRSK8PJVNCC9KD8X","modified_at":"2026-10-23T18:03:05.659662437Z","published_at":"2019-01-10T01:29:00.237Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-20683","https://security-tracker.debian.org/tracker/CVE-2018-20683"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-20683","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-20683"}],"summary":"commands/rsync in Gitolite before 3.6.11, if .gitolite.rc enables rsync, mishandles the rsync command line, which allows attackers to have a \"bad\" impact by triggering use of an option other than -v,"}