{"action":"Upgrade docker.io to 18.09.1+dfsg1-2 or later.","affected":[{"fixed":"18.09.1+dfsg1-2","introduced":"0"}],"component":"docker.io","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["18.09.1+dfsg1-2"],"id":"tcs_01M5NDB9D01110V62XTTCC0AMK","modified_at":"2026-10-23T18:03:05.203352651Z","published_at":"2019-01-12T02:29:00.230Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-20699","https://security-tracker.debian.org/tracker/CVE-2018-20699"],"severity":{"label":"medium","score":4.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-20699#Debian:14/docker.io","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-20699"}],"summary":"Docker Engine before 18.09 allows attackers to cause a denial of service (dockerd memory consumption) via a large integer in a --cpuset-mems or --cpuset-cpus value, related to daemon/daemon_unix.go, p"}