{"action":"Upgrade cacti to 1.2.1+ds1-1 or later.","affected":[{"fixed":"1.2.1+ds1-1","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.2.1+ds1-1"],"id":"tcs_01M5NDBAN3CXM9KC9VTMJDR33V","modified_at":"2026-10-23T18:03:05.102479941Z","published_at":"2019-01-16T16:29:00.510Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-20723","https://security-tracker.debian.org/tracker/CVE-2018-20723"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-20723#Debian:14/cacti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-20723"}],"summary":"A cross-site scripting (XSS) vulnerability exists in color_templates.php in Cacti before 1.2.0 due to lack of escaping of unintended characters in the Name field for a Color."}