{"action":"Upgrade cacti to 1.2.1+ds1-1 or later.","affected":[{"fixed":"1.2.1+ds1-1","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.2.1+ds1-1"],"id":"tcs_01M5NDBBMPXTR9MPRKHVYREBJ4","modified_at":"2026-10-23T18:03:05.470325200Z","published_at":"2019-01-16T16:29:00.697Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-20726","https://security-tracker.debian.org/tracker/CVE-2018-20726"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-20726#Debian:14/cacti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-20726"}],"summary":"A cross-site scripting (XSS) vulnerability exists in host.php (via tree.php) in Cacti before 1.2.0 due to lack of escaping of unintended characters in the Website Hostname field for Devices."}