{"action":"Upgrade mumble to 1.3.0~git20190114.9fcc588+dfsg-1 or later.","affected":[{"fixed":"1.3.0~git20190114.9fcc588+dfsg-1","introduced":"0"}],"component":"mumble","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.3.0~git20190114.9fcc588+dfsg-1"],"id":"tcs_01M5NDBBZ3C5FBCFKBGGR65QG7","modified_at":"2026-10-23T18:03:05.273169429Z","published_at":"2019-01-25T16:29:00.260Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-20743","https://security-tracker.debian.org/tracker/CVE-2018-20743"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-20743#Debian:14/mumble","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-20743"}],"summary":"murmur in Mumble through 1.2.19 before 2018-08-31 mishandles multiple concurrent requests that are persisted in the database, which allows remote attackers to cause a denial of service (daemon hang or"}