{"action":"Upgrade veyon to 4.1.7+repack1-1 or later.","affected":[{"fixed":"4.1.7+repack1-1","introduced":"0"}],"component":"veyon","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.1.7+repack1-1"],"id":"tcs_01M5NDBCCVH9QDMXTA9WBTQ00A","modified_at":"2026-10-23T18:03:05.367549720Z","published_at":"2019-01-30T18:29:00.257Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-20748","https://security-tracker.debian.org/tracker/CVE-2018-20748"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-20748#Debian:12/veyon","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-20748"}],"summary":"LibVNC before 0.9.12 contains multiple heap out-of-bounds write vulnerabilities in libvncclient/rfbproto.c. The fix for CVE-2018-20019 was incomplete."}