{"action":"Upgrade gpac to 0.5.2-426-gc5ad4e4+dfsg5-4.1 or later.","affected":[{"fixed":"0.5.2-426-gc5ad4e4+dfsg5-4.1","introduced":"0"}],"component":"gpac","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["0.5.2-426-gc5ad4e4+dfsg5-4.1"],"id":"tcs_01M5NDBE4FXQP1YSG3AKHA407B","modified_at":"2026-08-04T06:04:36.515557898Z","published_at":"2019-02-06T23:29:00.230Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-20760","https://security-tracker.debian.org/tracker/CVE-2018-20760"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-20760","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-20760"}],"summary":"In GPAC 0.7.1 and earlier, gf_text_get_utf8_line in media_tools/text_import.c in libgpac_static.a allows an out-of-bounds write because a certain -1 return value is mishandled."}