{"action":"Upgrade gpac to 0.5.2-426-gc5ad4e4+dfsg5-4.1 or later.","affected":[{"fixed":"0.5.2-426-gc5ad4e4+dfsg5-4.1","introduced":"0"}],"component":"gpac","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["0.5.2-426-gc5ad4e4+dfsg5-4.1"],"id":"tcs_01M5NDBEBCHDVDCGE2EBY2H4K0","modified_at":"2026-08-04T06:04:36.560702804Z","published_at":"2019-02-06T23:29:00.370Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-20762","https://security-tracker.debian.org/tracker/CVE-2018-20762"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-20762","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-20762"}],"summary":"GPAC version 0.7.1 and earlier has a buffer overflow vulnerability in the cat_multiple_files function in applications/mp4box/fileimport.c when MP4Box is used for a local directory containing crafted f"}