{"action":"Upgrade libsass to 3.6.3-1 or later.","affected":[{"fixed":"3.6.3-1","introduced":"0"}],"component":"libsass","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.6.3-1"],"id":"tcs_01M5NDBH42KZ2YBW8MG82CANJR","modified_at":"2026-10-23T18:03:05.359340222Z","published_at":"2019-04-23T14:29:00.460Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-20821","https://security-tracker.debian.org/tracker/CVE-2018-20821"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-20821","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-20821"}],"summary":"The parsing component in LibSass through 3.5.5 allows attackers to cause a denial-of-service (uncontrolled recursion in Sass::Parser::parse_css_variable_value in parser.cpp)."}