{"action":"Upgrade node-tar to 4.4.4+ds1-2 or later.","affected":[{"fixed":"4.4.4+ds1-2","introduced":"0"}],"component":"node-tar","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.4.4+ds1-2"],"id":"tcs_01M5NDBJ6GN5K8X27205MVVB8C","modified_at":"2026-10-23T18:03:05.496637500Z","published_at":"2019-04-30T19:29:03.327Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-20834","https://security-tracker.debian.org/tracker/CVE-2018-20834"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-20834#Debian:13/node-tar","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-20834"}],"summary":"A vulnerability was found in node-tar before version 4.4.2 (excluding version 2.2.2). An Arbitrary File Overwrite issue exists when extracting a tarball containing a hardlink to a file that already ex"}