{"action":"Upgrade linux to 4.18.8-1 or later.","affected":[{"fixed":"4.18.8-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.18.8-1"],"id":"tcs_01M5NDBN3SXM48QHW1EHFRAGK8","modified_at":"2026-10-23T18:03:05.597422050Z","published_at":"2019-07-26T05:15:10.517Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-20856","https://security-tracker.debian.org/tracker/CVE-2018-20856"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-20856#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-20856"}],"summary":"An issue was discovered in the Linux kernel before 4.18.7. In block/blk-core.c, there is an __blk_drain_queue() use-after-free because a certain error case is mishandled."}