{"action":"Upgrade libopenmpt to 0.3.13-1 or later.","affected":[{"fixed":"0.3.13-1","introduced":"0"}],"component":"libopenmpt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.3.13-1"],"id":"tcs_01M5NDBNJ6NWAG4S6JS15WS87D","modified_at":"2026-10-23T18:03:05.680971689Z","published_at":"2019-07-30T19:15:13.030Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-20860","https://security-tracker.debian.org/tracker/CVE-2018-20860"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-20860#Debian:14/libopenmpt","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-20860"}],"summary":"libopenmpt before 0.3.13 allows a crash with malformed MED files."}