{"action":"Upgrade linux to 4.18.6-1 or later.","affected":[{"fixed":"4.18.6-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.18.6-1"],"id":"tcs_01M5NDBPQ2YB0ADCDW3FYAE506","modified_at":"2026-10-23T18:03:05.587259141Z","published_at":"2019-08-19T02:15:10.217Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-20976","https://security-tracker.debian.org/tracker/CVE-2018-20976"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-20976","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-20976"}],"summary":"An issue was discovered in fs/xfs/xfs_super.c in the Linux kernel before 4.18. A use after free exists, related to xfs_fs_fill_super failure."}