{"action":"Upgrade linux to 4.18.6-1 or later.","affected":[{"fixed":"4.18.6-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.18.6-1"],"id":"tcs_01M5NDBQAXMMD9YAH492K9B9ST","modified_at":"2026-10-23T18:03:05.682245532Z","published_at":"2019-09-04T21:15:10.833Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-21008","https://security-tracker.debian.org/tracker/CVE-2018-21008"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-21008#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-21008"}],"summary":"An issue was discovered in the Linux kernel before 4.16.7. A use-after-free can be caused by the function rsi_mac80211_detach in the file drivers/net/wireless/rsi/rsi_91x_mac80211.c."}