{"action":"Upgrade jupyter-notebook to 5.7.4-1 or later.","affected":[{"fixed":"5.7.4-1","introduced":"0"}],"component":"jupyter-notebook","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.7.4-1"],"id":"tcs_01M5NDBS5PQSA044TAHHDVH390","modified_at":"2026-10-23T18:03:05.888177024Z","published_at":"2019-10-31T15:15:10.420Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-21030","https://security-tracker.debian.org/tracker/CVE-2018-21030"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-21030#Debian:14/jupyter-notebook","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-21030"}],"summary":"Jupyter Notebook before 5.5.0 does not use a CSP header to treat served files as belonging to a separate origin. Thus, for example, an XSS payload can be placed in an SVG document."}