{"action":"Upgrade pound to 2.8-2 or later.","affected":[{"fixed":"2.8-2","introduced":"0"}],"component":"pound","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.8-2"],"id":"tcs_01M5NDBSYRSQD5331BA77MRYTD","modified_at":"2026-10-23T18:03:05.804388953Z","published_at":"2020-06-15T17:15:09.560Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-21245","https://security-tracker.debian.org/tracker/CVE-2018-21245"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-21245","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-21245"}],"summary":"Pound before 2.8 allows HTTP request smuggling, a related issue to CVE-2016-10711."}