{"action":"Upgrade libwebp to 0.6.1-2.1 or later.","affected":[{"fixed":"0.6.1-2.1","introduced":"0"}],"component":"libwebp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.6.1-2.1"],"id":"tcs_01M5NDBX0ET3A9SSG0RW1HP8J8","modified_at":"2026-10-23T18:03:05.852794259Z","published_at":"2021-05-21T17:15:08.127Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-25012","https://security-tracker.debian.org/tracker/CVE-2018-25012"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-25012#Debian:13/libwebp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-25012"}],"summary":"A heap-based buffer overflow was found in libwebp in versions before 1.0.1 in GetLE24()."}