{"action":"Upgrade linux to 4.17.3-1 or later.","affected":[{"fixed":"4.17.3-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.17.3-1"],"id":"tcs_01M5NDBZ1VNF338TE1QD55DTPD","modified_at":"2026-10-23T18:03:21.112536535Z","published_at":"2021-12-08T05:15:07.910Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-25020","https://security-tracker.debian.org/tracker/CVE-2018-25020"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-25020#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-25020"}],"summary":"The BPF subsystem in the Linux kernel before 4.17 mishandles situations with a long jump over an instruction sequence where inner instructions require substantial expansions into multiple BPF instruct"}