{"action":"Upgrade djangorestframework to 3.10.2-1 or later.","affected":[{"fixed":"3.10.2-1","introduced":"0"}],"component":"djangorestframework","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.10.2-1"],"id":"tcs_01M5NDC1QQESXRAKS7YMB6C5EM","modified_at":"2026-10-23T18:03:21.621220850Z","published_at":"2022-07-23T02:15:07.267Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-25045","https://security-tracker.debian.org/tracker/CVE-2018-25045"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-25045#Debian:13/djangorestframework","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-25045"}],"summary":"Django REST framework (aka django-rest-framework) before 3.9.1 allows XSS because the default DRF Browsable API view templates disable autoescaping."}