{"action":"Upgrade libcatalyst-plugin-session-perl to 0.41-1 or later.","affected":[{"fixed":"0.41-1","introduced":"0"}],"component":"libcatalyst-plugin-session-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.41-1"],"id":"tcs_01M5NDC2MRHXMAPBF11X1R37DC","modified_at":"2026-10-23T18:04:47.896198047Z","published_at":"2022-12-28T12:15:08.607Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-25052","https://security-tracker.debian.org/tracker/CVE-2018-25052"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-25052","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-25052"}],"summary":"A vulnerability has been found in Catalyst-Plugin-Session up to 0.40 and classified as problematic. This vulnerability affects the function _load_sessionid of the file lib/Catalyst/Plugin/Session.pm o"}