{"action":"Upgrade libcryptx-perl to 0.062-1 or later.","affected":[{"fixed":"0.062-1","introduced":"0"}],"component":"libcryptx-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.062-1"],"id":"tcs_01M5NDC3TDEJB9758S0ETCSZ1C","modified_at":"2026-10-23T18:04:48.059583633Z","published_at":"2024-03-18T05:15:06.007Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-25099","https://security-tracker.debian.org/tracker/CVE-2018-25099"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-25099#Debian:14/libcryptx-perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-25099"}],"summary":"In the CryptX module before 0.062 for Perl, gcm_decrypt_verify() and chacha20poly1305_decrypt_verify() do not verify the tag."}