{"action":"Upgrade lighttpd to 1.4.52-1 or later.","affected":[{"fixed":"1.4.52-1","introduced":"0"}],"component":"lighttpd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.4.52-1"],"id":"tcs_01M5NDC4W57FVN79T2FASZZVP3","modified_at":"2026-10-23T18:04:47.522795760Z","published_at":"2024-06-17T18:15:12.650Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-25103","https://security-tracker.debian.org/tracker/CVE-2018-25103"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-25103#Debian:14/lighttpd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-25103"}],"summary":"There exists use-after-free vulnerabilities in lighttpd <= 1.4.50 request parsing which might read from invalid pointers to memory used in the same request, not from other requests."}