{"action":"Upgrade node-lodash to 4.17.11+dfsg-1 or later.","affected":[{"fixed":"4.17.11+dfsg-1","introduced":"0"}],"component":"node-lodash","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.17.11+dfsg-1"],"id":"tcs_01M5NDCF3S93CFWKZFPNA17MCA","modified_at":"2026-10-23T18:03:21.622158540Z","published_at":"2018-06-07T02:29:08.317Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-3721","https://security-tracker.debian.org/tracker/CVE-2018-3721"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-3721#Debian:13/node-lodash","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-3721"}],"summary":"lodash node module before 4.17.5 suffers from a Modification of Assumed-Immutable Data (MAID) vulnerability via defaultsDeep, merge, and mergeWith functions, which allows a malicious user to modify th"}