{"action":"Upgrade lynx to 2.8.9_p1-r3 or later.","affected":[{"fixed":"2.8.9_p1-r3","introduced":"0"}],"component":"lynx","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["2.8.9_p1-r3"],"id":"tcs_01M5NDCZBADWKNKPFQSPJKVXH5","modified_at":"2026-10-23T17:17:56.205968987Z","published_at":"2021-08-07T18:15:06.997Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-38165","https://security.alpinelinux.org/vuln/CVE-2021-38165"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-38165#Alpine:v3.23/lynx","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-38165"}],"summary":"Lynx through 2.8.9 mishandles the userinfo subcomponent of a URI, which allows remote attackers to discover cleartext credentials because they may appear in SNI data."}