{"action":"Upgrade webkit2gtk to 2.20.1-1 or later.","affected":[{"fixed":"2.20.1-1","introduced":"0"}],"component":"webkit2gtk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.20.1-1"],"id":"tcs_01M5NDD541MN61AMN66SA6N0S4","modified_at":"2026-10-23T18:04:47.824845752Z","published_at":"2018-06-08T18:29:00.977Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-4204","https://security-tracker.debian.org/tracker/CVE-2018-4204"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-4204#Debian:14/webkit2gtk","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-4204"}],"summary":"An issue was discovered in certain Apple products. iOS before 11.4 is affected. iOS before 11.3.1 is affected. Safari before 11.1 is affected. iCloud before 7.5 on Windows is affected. iTunes before 1"}