{"action":"Upgrade webkit2gtk to 2.22.0-2 or later.","affected":[{"fixed":"2.22.0-2","introduced":"0"}],"component":"webkit2gtk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.22.0-2"],"id":"tcs_01M5NDDJPXP2JBDPRCJ6B0JW5Q","modified_at":"2026-10-23T18:03:06.500114425Z","published_at":"2019-04-03T18:29:07.533Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-4319","https://security-tracker.debian.org/tracker/CVE-2018-4319"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-4319","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-4319"}],"summary":"A cross-origin issue existed with \"iframe\" elements. This was addressed with improved tracking of security origins. This issue affected versions prior to iOS 12, watchOS 5, Safari 12, iTunes 12.9 for"}