{"action":"Upgrade firefox-esr to 52.7.2esr-1 or later.","affected":[{"fixed":"52.7.2esr-1","introduced":"0"}],"component":"firefox-esr","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["52.7.2esr-1"],"id":"tcs_01M5NDE9C0TP3GV0DVS5DZPZQ9","modified_at":"2026-10-23T18:03:58.462123381Z","published_at":"2018-06-11T21:29:14.843Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-5147","https://security-tracker.debian.org/tracker/CVE-2018-5147"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-5147#Debian:14/firefox-esr","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-5147"}],"summary":"The libtremor library has the same flaw as CVE-2018-5146. This library is used by Firefox in place of libvorbis on Android and ARM platforms. This vulnerability affects Firefox ESR < 52.7.2 and Firefo"}