{"action":"Upgrade libvorbisidec to 1.2.1+git20180316-1 or later.","affected":[{"fixed":"1.2.1+git20180316-1","introduced":"0"}],"component":"libvorbisidec","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.2.1+git20180316-1"],"id":"tcs_01M5NDE9F81K0K8RCN0CZ0Q6DC","modified_at":"2026-10-23T18:03:58.462123381Z","published_at":"2018-06-11T21:29:14.843Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-5147","https://security-tracker.debian.org/tracker/CVE-2018-5147"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-5147#Debian:12/libvorbisidec","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-5147"}],"summary":"The libtremor library has the same flaw as CVE-2018-5146. This library is used by Firefox in place of libvorbis on Android and ARM platforms. This vulnerability affects Firefox ESR < 52.7.2 and Firefo"}