{"action":"Upgrade irssi to 1.0.7-1 or later.","affected":[{"fixed":"1.0.7-1","introduced":"0"}],"component":"irssi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.0.7-1"],"id":"tcs_01M5NDEM29TPE0K99GH0KZP6D0","modified_at":"2026-10-23T18:04:48.161542297Z","published_at":"2018-01-06T16:29:00.233Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-5205","https://security-tracker.debian.org/tracker/CVE-2018-5205"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-5205#Debian:13/irssi","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-5205"}],"summary":"When using incomplete escape codes, Irssi before 1.0.6 may access data beyond the end of the string."}