{"action":"Upgrade irssi to 1.0.7-1 or later.","affected":[{"fixed":"1.0.7-1","introduced":"0"}],"component":"irssi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.0.7-1"],"id":"tcs_01M5NDEMZS773YXZCP9F9T4Y60","modified_at":"2026-10-23T18:03:22.138329145Z","published_at":"2018-01-06T16:29:00.343Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-5207","https://security-tracker.debian.org/tracker/CVE-2018-5207"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-5207#Debian:14/irssi","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-5207"}],"summary":"When using an incomplete variable argument, Irssi before 1.0.6 may access data beyond the end of the string."}