{"action":"Upgrade linux to 4.14.17-1 or later.","affected":[{"fixed":"4.14.17-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.14.17-1"],"id":"tcs_01M5NDETNZVG1XCPVGPN9MC6JA","modified_at":"2026-10-23T18:03:22.109870744Z","published_at":"2018-01-12T09:29:00.540Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-5344","https://security-tracker.debian.org/tracker/CVE-2018-5344"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-5344#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-5344"}],"summary":"In the Linux kernel through 4.14.13, drivers/block/loop.c mishandles lo_release serialization, which allows attackers to cause a denial of service (__lock_acquire use-after-free) or possibly have unsp"}