{"action":"Upgrade linux to 4.17.14-1 or later.","affected":[{"fixed":"4.17.14-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.17.14-1"],"id":"tcs_01M5NDEYH0ASYX20CGDKDDHBCF","modified_at":"2026-10-23T18:03:07.200390812Z","published_at":"2018-08-06T20:29:01.570Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-5390","https://security-tracker.debian.org/tracker/CVE-2018-5390"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-5390#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-5390"}],"summary":"Linux kernel versions 4.9+ can be forced to make very expensive calls to tcp_collapse_ofo_queue() and tcp_prune_ofo_queue() for every incoming packet which can lead to a denial of service."}