{"action":"Upgrade linux to 4.17.15-1 or later.","affected":[{"fixed":"4.17.15-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.17.15-1"],"id":"tcs_01M5NDEYMG3HT1X3H6JKP9EYT6","modified_at":"2026-10-23T18:03:22.101884063Z","published_at":"2018-09-06T21:29:00.363Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-5391","https://security-tracker.debian.org/tracker/CVE-2018-5391"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-5391","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-5391"}],"summary":"The Linux kernel, versions 3.9+, is vulnerable to a denial of service attack with low rates of specially modified packets targeting IP fragment re-assembly. An attacker may cause a denial of service c"}