{"action":"Upgrade libraw to 0.18.7-1 or later.","affected":[{"fixed":"0.18.7-1","introduced":"0"}],"component":"libraw","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.18.7-1"],"id":"tcs_01M5NDFBKQRMSPQED1527N1QZK","modified_at":"2026-10-23T18:03:07.263329218Z","published_at":"2018-12-07T22:29:00.443Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-5800","https://security-tracker.debian.org/tracker/CVE-2018-5800"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-5800#Debian:14/libraw","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-5800"}],"summary":"An off-by-one error within the \"LibRaw::kodak_ycbcr_load_raw()\" function (internal/dcraw_common.cpp) in LibRaw versions prior to 0.18.7 can be exploited to cause a heap-based buffer overflow and subse"}