{"action":"Upgrade libraw to 0.19.1-1 or later.","affected":[{"fixed":"0.19.1-1","introduced":"0"}],"component":"libraw","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.19.1-1"],"id":"tcs_01M5NDFK4627WGGCV687W8JE84","modified_at":"2026-10-23T18:03:07.478257605Z","published_at":"2019-02-20T18:29:00.757Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-5819","https://security-tracker.debian.org/tracker/CVE-2018-5819"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-5819#Debian:14/libraw","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-5819"}],"summary":"An error within the \"parse_sinar_ia()\" function (internal/dcraw_common.cpp) within LibRaw versions prior to 0.19.1 can be exploited to exhaust available CPU resources."}