{"action":"Upgrade ffmpeg to 7:3.4.2-1 or later.","affected":[{"fixed":"7:3.4.2-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["7:3.4.2-1"],"id":"tcs_01M5NDFWBXYPBKEER570S9T5M4","modified_at":"2026-10-23T18:03:23.123546310Z","published_at":"2018-01-29T19:29:01.217Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-6392","https://security-tracker.debian.org/tracker/CVE-2018-6392"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-6392","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-6392"}],"summary":"The filter_slice function in libavfilter/vf_transpose.c in FFmpeg through 3.4.1 allows remote attackers to cause a denial of service (out-of-array access) via a crafted MP4 file."}