{"action":"Upgrade puppet-module-puppetlabs-mysql to 5.3.0-1 or later.","affected":[{"fixed":"5.3.0-1","introduced":"0"}],"component":"puppet-module-puppetlabs-mysql","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.3.0-1"],"id":"tcs_01M5NDFZ3Z21CR1WZPSJBHT0HR","modified_at":"2026-10-23T18:03:08.296740938Z","published_at":"2018-02-09T20:29:00.317Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-6508","https://security-tracker.debian.org/tracker/CVE-2018-6508"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-6508#Debian:13/puppet-module-puppetlabs-mysql","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-6508"}],"summary":"Puppet Enterprise 2017.3.x prior to 2017.3.3 are vulnerable to a remote execution bug when a specially crafted string was passed into the facter_task or puppet_conf tasks. This vulnerability only affe"}