{"action":"Upgrade strongswan to 5.8.4-r3 or later.","affected":[{"fixed":"5.8.4-r3","introduced":"5.6.1"}],"component":"strongswan","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.12","exploited":false,"fixed_versions":["5.8.4-r3"],"id":"tcs_01M5NDG0JBDCV0SS720J0XPT2C","modified_at":"2026-10-23T17:17:56.217179197Z","published_at":"2021-10-18T14:15:10.297Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-41990","https://security.alpinelinux.org/vuln/CVE-2021-41990"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-41990","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-41990"}],"summary":"The gmp plugin in strongSwan before 5.9.4 has a remote integer overflow via a crafted certificate with an RSASSA-PSS signature. For example, this can be triggered by an unrelated self-signed CA certif"}